Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2026 - 23:00 NZDT
Scheduled
Chorus will be undertaking a software upgrade on our check point firewalls.
The following systems and/or services will be impacted for up to 60 minutes during the below window: • Thursday22nd January 23:00 – Friday 23rd January 01:00
Note: In the event of a rollback, the entire outage window may be utilised.
Some features will be unavailable for use: • PowerSense API - Alarm and event data will be unavailable/missing during the change window.
This planned outage is required to facilitate / support a software upgrade Chorus’s check point firewalls.
Posted Dec 17, 2025 - 11:05 NZDT
This scheduled maintenance affected: Production (Power Sense API - Alarms - Production, Power Sense API - Events - Production) and Sandbox (Power Sense API - Alarms - Sandbox, PowerSense Event Generation API - Sandbox, Power Sense API - Events - Sandbox).