PowerSense API Production Issue

Incident Report for Chorus NZ API

Resolved

Alarm data was delayed for approximately 11 minutes between. No further issues have been observed.
Posted Dec 04, 2025 - 09:37 NZDT

Investigating

We are aware of an issue in the PowerSense API. We are investigating and will provide you more information as soon as possible. Next update within 30 minutes. Please await further information.
Posted Dec 03, 2025 - 19:01 NZDT
This incident affected: Production (Power Sense API - Alarms - Production).