PowerSense API Production Issue

Incident Report for Chorus NZ API

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 12:56 NZST

Investigating

We are aware of an issue in the PowerSense API. We are investigating and will provide you more information as soon as possible. Next update within 30 minutes. Please await further information.
Posted Jun 18, 2025 - 00:42 NZST
This incident affected: Production (Power Sense API - Alarms - Production).