PowerSense API Production Issue

Incident Report for Chorus NZ API

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 08:48 NZDT

Update

Updates to Alarm data was delayed by approx 20 minutes. The issue has been resolved and is under observation.
Posted Oct 23, 2025 - 08:47 NZDT

Investigating

We are aware of an issue in the PowerSense API. We are investigating and will provide you more information as soon as possible. Next update within 30 minutes. Please await further information.
Posted Oct 23, 2025 - 08:10 NZDT
This incident affected: Production (Power Sense API - Alarms - Production).